• Wenn dies Ihr erster Besuch hier ist, lesen Sie bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Sie müssen sich vermutlich registrieren, bevor Sie Beiträge verfassen können. Klicken Sie oben auf 'Registrieren', um den Registrierungsprozess zu starten. Sie können auch jetzt schon Beiträge lesen. Suchen Sie sich einfach das Forum aus, das Sie am meisten interessiert.

Ankündigung

Einklappen
Keine Ankündigung bisher.

Wenn der Makita Akku Lader (LiIon) einen gesunden Akku als defekt verweigert

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #31
    Moin moin! Ich bin vor einiger Zeit auf das Video vom Threadstarter gestoßen und habe mir überlegt: Das mache ich auch!
    Also vielen Dank für die Anregung und Erklärung. Das Akku funktionierte dann kurz, signalisierte jedoch nach kurzem Gebrauch der Maschine das er leer ist. Was definitiv nicht der Fall war. Problem dabei war der mittlere Pin im Akku, welcher diesen vor Unterladung durch die Maschine schützen soll.
    Grundsätzlich eine gute Funktion, aber wenn wir unseren gehackten Akku mittels Modellbauladegerät laden, bekommt der Chip davon nichts mit. Dieser sorgt dann wieder dafür, dass die Maschine wegen Unterladeschutz abschaltet.

    Man kommt also nicht drumrum auch noch am mittleren Akkupin herumzumanipulieren. Wer keine Sicherheitsbedenken hegt und auch mal basteln möchte, dem kann ich mein Youtube Video dazu ans Herz legen. Ich habe 4 Akkus nach meiner Anleitung repariert und diese seit Monaten problemlos im Einsatz. Die Anleitung funktioniert also definitiv. Hier der Link dazu: https://youtu.be/kx_WFbopmDY

    Ich weiß das Video ist nicht gerade kurzweilig und der Unterhaltungswert verbesserungswürdig. Habe damit einfach nicht soviel Erfahrung wie der Threadstarter. Trotzdem verspreche ich, dass es informativ wird. Bin natürlich für Anmerkungen, Kritik etc. dankbar. Bevor ihr darüber meckert, dass ich jeglichen Sicherheitsaspekt vernachlässige. Am Ende sage ich auch was dazu.

    Grüße
    Gerrit

    Kommentar


    • #32
      Nein, den mittleren Pin braucht man nicht kappen, bei mir funzt das tadellos!
      Bei dir ist ganz klar das Problem aufgetreten, dass du gebrauchte und geschädigte Zellen aus alten Akkupacks zum reperieren verwendest. Dann sind meist ein/zwei Zellen dabei, die zeigen nach der Ladung zwar volle Spannung an, aber bei Last brechen die recht schnell ein (sind also dennoch defekt) und dadurch wird die Schutzschaltung sehr früh aktiviert - das die aber auch machen soll, sonst hätte dein Schrauber gar nicht erst funktioniert!

      Sprich löte neue oder wenigstens brauchbar stabile Zellen rein, dann funktioniert das auch und die Zellen werden nicht versehentlich Tiefentladen! Am besten gut selektiert, dann entfällt auch das balancen.
      Ditschy
      Motto: Wir sind zu arm um billig zu kaufen!

      Kommentar


      • #33
        Moin Ditschy! Dank dir für deine Anregung. Tatsächlich hatte ich den Fehler aber zunächst bei einem Akku, bei dem ich die Zellen nicht ausgetaucht sondern nur regeneriert habe. Der Akkuschrauber lief nicht mehr, obwohl der Akkupack bei über 19V war. Da funktionierte selbst nach dem Vollladen gar nichts mehr.
        Nach dem Überbrücken des mittleren Pins habe ich den Akku nun stetig in Verwendung und ich kann sagen der hat die volle Leistungsfähigkeit.
        Mag sein, dass es unterschiedliche Chip Versionen gibt und das Problem nicht immer auftritt. Beim Threadersteller war es offensichtlich auch nicht so.

        Ich halte den Schritt mit dem Überbrücken des Pins zumindest im Falle meiner Akkus für eine unabdingbare Maßnahme ohne die meine Akkus nicht funktionieren würden, da der vordere Pin immer eine viel zu geringe Spannung ausgibt.

        MFG
        Gerrit

        Kommentar


        • #34
          Hallo! Ich bin neu hier und habe mir den Thread durchgelesen.
          Ich habe von meiner Arbeit zwei sehr wenig genutzte 18V 4Ah Akku's mitbekommen welche vom Ladegerät als defekt erkannt wurden und 0 Volt an den Hauptpins hatten.
          Nach dem Aufschrauben sind mir die zwei 50 Ampere Sicherungen (also zusammen ja stolze 100A Absicherung?) aufgefallen welche defekt waren. Diese habe ich gegen identische Sicherungen ausgetauscht. Der eine Akku funktioniert nun einwandfrei im originalen Ladegerät und ist ohne Einschränkungen verwendbar. Der Andere war bis vor kurzem zwar in allen Maschinen ohne Einschränkungen verwendbar aber wurde im Ladegerät als defekt erkannt. Daher habe ich Diesen mehrmals problemlos mit meinem Modellbaulader laden können. Nun funktioniert dieser nicht mehr in Geräten mit 3. Pin. Der mittlere Pin des Akkus besitzt ja zwei Kontakte. Der Erste hat die gleiche Spannung wie der Akku selber. Der Hintere bei einem funktionsfähigem Akku ca. 1 Volt unter der Akkuspannung. Bei meinem Defekten Akku hat dieser Pin plötzlich 0 Volt.

          Wofür ist dieser Pin?

          Kommentar


          • #35
            wieso die ganze Elektronik aus Makita Akkus nicht ganz wegschmeissen??
            Und nur + Pol und - Pol von Akupack verwenden.

            Und mit Modellbaulader weiter laden....

            Kommentar


            • #36
              Weil die meisten doch irgend wie an ihrer Behausung hängen.

              Kommentar


              • #37
                verwendet jemand Makita Akupacks ohne Elektronik, ich meine nur LiIon Zellen in Gehäse?

                Kommentar


                • #38
                  Zitat von chutky Beitrag anzeigen
                  wieso die ganze Elektronik aus Makita Akkus nicht ganz wegschmeissen??
                  Und nur + Pol und - Pol von Akupack verwenden.

                  Und mit Modellbaulader weiter laden....
                  Das is eine ausgezeichnete Idee, über die ich mir schon seit jahren gedanken mache!!

                  Ich betreibe mein ebike zur vollsten Zufriedenheit mittels eigenbau akkus (headwa zellen lifepo) und hab mir dann gedacht, dass es ja verdammt blöd is, für jedes Gerät eigene proprietäre akkus zu kaufen, die dann nach wenigen ladezyklen wegen kalendarischer alterung kaputt gehen. Da is es mir lieber, ich verwende meinen ebike akku für alle Geräte, di akkus benötigen.

                  Ein heisser tipp diesbezüglich is auch die akkusense von einhell agillo, die nicht nur sehr gute reviews hat, sondern auch extrem leicht abgreifbare kontakte fur + und -. Diese liegen aussen und sind super simpel anzubohren und mit kabelschuhen zu kontaktieren oder anzulöten.

                  Ich freu mich schon seeehr auf das teil und werde euch gern berichten, wenns euch interessiert!
                  Lg3l

                  Kommentar


                  • #39
                    Wenn man LiIon- oder LiPo-Akkus falsch lädt, gehen die Teile gerne mal hoch. Natürlich kann man jede Zelle für sich einzeln laden, wenn man ein entsprechend gutes Ladegerät hat. Im Idealfall zeichnet man gleich für jeden Akku eine Ladekurve auf und lädt ihn dann in Zukunft genau nach dieser Kurve.
                    NiCd- und NiMh-Akkus konnte man noch recht gut manuell laden. Wirklich überladefest sind nur Bleiakkus (wie Autobatterien). Moderne Akkus fangen beim überladen (wenn man Glück hat) an zu brennen. Hat man Pech, explodieren sie. Deshalb wird ja auch dazu geraten, dass man LiPo-Akkus für den Modellbau in eine spezielle Ladetasche legt.

                    Das muss man natürlich nicht machen.
                    Es kann übrigens sein, dass eine Feuerversicherung den Schaden nicht begleicht, wenn die Ursache in manipulierten Akkus liegt. Das wird dann wie Schweißen oder Schweißerschein, als grob fahrlässig behandelt und ist damit der vorsätzlichen Brandstiftung gleichgestellt.

                    Finger weg von der Ladeelektronik, wenn man nicht genau weiß, was man da macht!

                    Kommentar

                    Lädt...
                    X